Homepage down in China
Incident Report for RDIL
Resolved
Fixed! It was a simple issue on our end, sorry!
Posted about 1 month ago. Jan 14, 2019 - 15:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jan 14, 2019 - 15:51 EST
Investigating
It seems people in China are not able to access the homepage or API. We are looking for a reason
Posted about 1 month ago. Jan 14, 2019 - 15:47 EST
This incident affected: Homepage and API.