Some URLs not working
Incident Report for RDIL
Resolved
This incident has been resolved.
Posted 27 days ago. Jan 23, 2019 - 16:51 EST
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Jan 22, 2019 - 18:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 30 days ago. Jan 20, 2019 - 17:13 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jan 19, 2019 - 10:18 EST
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jan 18, 2019 - 15:48 EST
This incident affected: Homepage, Public File CDN, and API.