Quiz site build failure
Incident Report for RDIL
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 14, 2019 - 08:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 14, 2019 - 08:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jan 14, 2019 - 08:01 EST
Investigating
The quiz site is having issues building the latest release
Posted 4 months ago. Jan 13, 2019 - 16:01 EST
This incident affected: My Other Sites (Super Quiz Site).