Some website components broken
Incident Report for RDIL
Identified
File CDN fixed, homepage being monitored for issues.
Posted May 15, 2019 - 16:01 EDT
Update
Still looking into it. API and backend are back up.
Posted May 15, 2019 - 15:49 EDT
Investigating
I am aware of the issues and trying to resolve them.
Posted May 15, 2019 - 15:35 EDT
This incident affects: Homepage.