Server Update Failure
Incident Report for RDIL
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 12, 2019 - 17:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 12, 2019 - 15:32 EST
This incident affected: Public File CDN.