Website Migration
Incident Report for RDIL
Resolved
Everything appears to be fine.
Posted about 1 month ago. Jan 15, 2019 - 08:26 EST
Update
No issues detected yet, site expected to make full recovery.
Posted about 1 month ago. Jan 15, 2019 - 08:21 EST
Monitoring
We are doing some stuff with the https://rdil.rocks site, expect down time.
Posted about 1 month ago. Jan 14, 2019 - 20:20 EST
This incident affected: Homepage, Public File CDN, and API.